Advantage Communications - PM-Internet-Digi-Broadband is down – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
PM-Internet-Digi-Backup experiencing major outage
PM-Internet-Digi-Broadband is down
Resolved
Major outage
Started 6 months ago
Lasted 8 minutes
Affected
PM-Internet-Digi-Backup
Operational from 7:56 PM to 7:56 PM, Major outage from 7:56 PM to 8:04 PM
Updates
Resolved
July 31, 2025 at 8:04 PM
Resolved
July 31, 2025 at 8:04 PM
PM-Internet-Digi-Backup is back up. This incident was automatically resolved by Instatus monitoring.
Investigating
July 31, 2025 at 7:56 PM
Investigating
July 31, 2025 at 7:56 PM
PM-Internet-Digi-Backup is down at the moment. This incident was automatically created by Instatus monitoring.